A day in the life of Danny D'Amours

Will WordPress 2.3 database schema changes break plugins?

It appears that the upcoming WordPress 2.3 will contain some database schema changes which I am afraid will break some of the wordpress plugins.

The main changes appear to be related to categories but I will still be quite hesitant to upgrade before I can confirm that all of my plugins still work on the new WordPress version. Hopefully plugin writers will have time to test and update their plugins before the September 24th release of WordPress 2.3.

Related Posts:

September 10th, 2007 Posted by Danny D'Amours | Tech | no comments

No Comments »

No comments yet.

Leave a comment

css.php